Access Keys:
Skip to content (Access Key - 0)


Rhino Compliance Matrix

Print this page


This document provides compliance information for Rhino 2.3.1.


Software compliant with Rhino v2.3.1

Rhino 2.3.1 is compliant with the following software versions.

Software Versions

Java

Rhino 2.3.1 is compliant with Java Version 1.6.0_34 32 bit and 64 bit and Java Version 7 Update 10 32 bit and 64 bit
We are continually certifying our products against stable JVM versions and provide support for most minor revisions of Java 6 and Java 7.

Platforms

Rhino 2.3.1 is supported on Solaris 10, Red Hat Enterprise Linux 5.5, CentOS 5.5, Red Hat Enterprise Linux 6.3 and Red Hat Enterprise Linux 6.5 Operating Systems.

Databases

Rhino 2.3.1 has been tested using the following databases:
  • PostgreSQL versions 8.x and 9.x
  • Oracle version 11g.
This compliance is for Rhino's persistence datastore only. Application components such as resource adaptors (RAs) and service building blocks (SBBs) may execute SQL statements with any external database that has support for JDBC 2.0 and JDBC 2.0's standard extensions.

Monitoring

Rhino 2.3.1 has Support for SNMP Open Standard, supporting V2 and V3 Authentication.

Rhino Product Compliance

Rhino 2.3.1 supports the following OpenCloud Products:
Products Versions
CDR RA 2.1, 2.2
CGIN Connectivity Pack 1.3, 1.4, 1.5
DB Query RA 1.0, 1.1, 1.2
Diameter RA 2.2, 2.3, 2.4
HTTP RA 2.2
LDAP RA 2.1, 2.2
MM7 RA 2.1
REM 1.2
[Sentinel] 2.0, 2.1
SIP RA 2.2, 2.3, 2.4
SIP Servlet 1.0
SIS 2.3, 2.4, 2.5
SOAP RA 2.2
Adaptavist Theme Builder Powered by Atlassian Confluence