JSLEE Discussions
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
oAbandon After oAlerting in SIS issue
Forum Index » Rhino SLEE Discussions
Author Message
msaad


Joined: 14/09/2014 23:50:56
Messages: 30
Offline

Dears,
I am facing a problem when receiving oAbandon after receiving oAlerting, the current flow illustrates that the service tries to close the dialog with prearranged end = true, however SIS propagate it as prearranged end = false which results into sending TC_END to the network ( which is not the desired behaviour):


In case of receiving oAbandon before oAlerting the SIS behaves just as expected and close the dialog with prearranged end = true


I enabled the debug and attached the sis log for the first case (abandon after alerting)

Any suggestions :)
 Filename abandon_while_alert.insis2.log [Disk] Download
 Description abandon after alerting sis log
 Filesize 106 Kbytes
 Downloaded:  1 time(s)


Mohamed Saad
VAS solution developer
Edafa Telecom Solutions
[Email]
msaad


Joined: 14/09/2014 23:50:56
Messages: 30
Offline

Any one can help please :)

Mohamed Saad
VAS solution developer
Edafa Telecom Solutions
[Email]
rbrunton


Joined: 02/09/2010 14:57:59
Messages: 75
Offline

Hi,

These are traces for a proprietary protocol, as previously suggested please use your support jira account to raise such issues.

Cheers, Richi.
 
Forum Index » Rhino SLEE Discussions
Go to:   
Powered by JForum 2.1.8 © JForum Team