JSLEE Discussions
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Deploying in VSA
Forum Index » Visual Service Architect (VSA) Discussions
Author Message
nachkar


Joined: 11/01/2018 23:08:15
Messages: 2
Offline

Hello,
Im trying to create a service using VSA and I generated the code in order to complete my development but when deploying Im getting an error
Some deployment operations did not complete successfully (see details)...
Exception performing SLEE management operations.
Exception occured performing SLEE operation.
com.opencloud.ui.vsa.common.actions.helper.DeployDUOperation.doOperation(DeployDUOperation.java:69)
com.opencloud.ui.vsa.common.actions.DeployAction.doProjectDeployment(DeployAction.java:377)
com.opencloud.ui.vsa.common.actions.DeployAction.access$200(DeployAction.java:61)
com.opencloud.ui.vsa.common.actions.DeployAction$1.run(DeployAction.java:170)
org.eclipse.ui.actions.WorkspaceModifyDelegatingOperation.execute(WorkspaceModifyDelegatingOperation.java:70)
org.eclipse.ui.actions.WorkspaceModifyOperation$1.run(WorkspaceModifyOperation.java:108)
org.eclipse.core.internal.resources.Workspace.run(Workspace.java:2241)
org.eclipse.ui.actions.WorkspaceModifyOperation.run(WorkspaceModifyOperation.java:130)
org.eclipse.jface.operation.ModalContext$ModalContextThread.run(ModalContext.java:119)

What seems to be the problem ?

This message was edited 1 time. Last update was at 12/01/2018 01:02:54

rockdavid23@gmail.com

[Avatar]

Joined: 15/01/2018 20:21:48
Messages: 1
Location: Mississauga
Offline

good
[WWW]
 
Forum Index » Visual Service Architect (VSA) Discussions
Go to:   
Powered by JForum 2.1.8 © JForum Team